Pdplayer

Pdplayer ist ein professioneller Bildsequenz-Player und Viewer für 3D, VFX und CG.
ChaosGroup-Pdplayer-logo
Preis:
285,00 €

inkl. MwSt.

  • Mac/Win/Linux
  • engl.
  • Lieferzeit 1 - 3 Tage / Lieferung per E-Mail
    • 33284
    CGPDP1
Pdplayer unterstützt die meisten Industriestandard-Dateiformate einschließlich EXR, HDR,... mehr
Pdplayer unterstützt die meisten Industriestandard-Dateiformate einschließlich EXR, HDR, DPX, CIN, R3D, TGA, SGI, IFF, PIC und VRIMG. Mehrere Layer können in Echtzeit farbkorrigiert und zusammengesetzt werden.
 
 
Features:
 
SPEED
Designed for fast, smooth playback of high resolution image sequences.
 
POWER
Create multi-layered compositions and make changes in real-time.
 
CONTROL
Adjust and grade colors on individual layers or adjustment layers. Apply 3D LUTs for color accurate workflows.
 
TEAMWORK
Collaborate across remote teams with intuitive markup & annotation tools.
 
SMART INTEGRATION
Flexible command-line and scripting controls to integrate into any pipeline.
 
PROFESSIONAL QUALITY
Work seamlessly in high dynamic range and output to industry standard formats.
 
 
What's new?
 
Metadata Viewer
Displays data such as camera FOV, aperture and focal length for DPX and EXR files. (Hotkey M)
 
Multipart EXR
Faster to load and display than multichannel EXRs, and much faster when working with many render elements.
 
Improved OpenEXR support
Now supporting OpenEXR 2.2.0 with DWAA and DWAB compression.
 
Side-by-side stereo
View and playback side-by-side stereoscopic images.
 
Optimized 4K playback
Introducing a proprietary new intermediate .aivf format for multicore disk playback of 4K footage.
Online-Lizenzierung. Für die Online-Aktivierung ist eine stabile, unterbrechungsfreie... mehr

Nutzungsbedingungen

Online-Lizenzierung. Für die Online-Aktivierung ist eine stabile, unterbrechungsfreie Internet-Verbindung notwendig. Bis zu 14 Tage am Stück Offline-Nutzung möglich.

Windows

  • Microsoft® Windows XP SP2, Vista, 7, 8, 10 (64-bit)

Mac

  • Apple® Mac OS® X 10.6 Snow Leopard or higher

Sonstige

  • Linux® CentOS 5 or compatible
Mehr Lesen